<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site | The Media Co-op</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/mediacoop.ca/files2/mc/mcbase_favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/files2/mc/css/css_8017e74e334486aa8ba2c3042aafe501.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/mediacoop.ca/files2/mc/css/css_3ed57af3d03ef50c4823086036459b7f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie.css?V" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie6.css?V" />
<![endif]-->
  <script type="text/javascript" src="/sites/mediacoop.ca/files2/mc/js/js_ff50bd104915f75a707c957eaa1c2346.jsmin.js"></script>
<script type="text/javascript" src="/sites/mediacoop.ca/modules/views_charts/views_charts.js?V"></script>
<script type="text/javascript">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</script>
    	<meta property="og:image" content="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/sites/mediacoop.ca/files2/mc/secwepemc_oct_15_2020_7.jpg" />
    <meta property="og:title" content="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" />
  <meta property="og:description" content="All those present the sacred fire and at the TMX Pipeline drill site were present in ceremony under the jurisdiction of Secwepemc Law and under the authority of Secwepemc Hereditary leadership, Elders Councils, Sacred Woman’s Fire Coucil, and the Secwepemc" />
  <meta property="og:type" content="website" />
  
	 <script type='text/javascript'>
	 var googletag = googletag || {};
	 googletag.cmd = googletag.cmd || [];
	 (function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + 
	 '//www.googletagservices.com/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();
	 </script>
	 
	 <script type='text/javascript'>
	 googletag.cmd.push(function() {
	 googletag.defineSlot('/48868637/HMC-Inline-160x600', [160, 600], 'div-gpt-ad-1410360569440-0').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Inline-468x60', [468, 60], 'div-gpt-ad-1410360569440-1').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Sidebar-160x600', [[160, 600], [240, 400]], 'div-gpt-ad-1410360569440-2').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-TopBig-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1410360569440-3').addService(googletag.pubads());
	 googletag.pubads().enableSingleRequest();
	 googletag.enableServices();
	 });
	 </script>

  
</head>
<body class="page not-front not-logged-in node-type-story i18n-en page-story-former-tmx-pipeline-engineer-and-secwepemc-heredit-37018 section-story two-sidebars page-panels">


<script type="text/javascript">

	   function setRandom2() {
		   var ul2 = $("#showbox-gfx");
		   var items2 = ul2.find("div");
		   var number = items2.length;
		   var random = Math.floor((Math.random() * number));
		   items2.removeClass("special");
		   items2.eq(random).addClass("special");
	   }
	   
	   $( window ).load(function() {
		 setRandom2()
	   });
	   
	   
	   setInterval(function () {
		   setRandomClass();
	   }, 15000);//number of milliseconds (2000 = 2 seconds)
	   
	   function setRandomClass() {
		   var ul = $("#showbox-gfx");
		   var items = ul.find("div");
		   var number = items.length;
		   var random = Math.floor((Math.random() * number));
		   items.removeClass("special");
		   items.eq(random).addClass("special").slideDown('slow');
	   }

</script>

<script type="text/javascript">

function setlev2() {
    var ul = $("#variableheader");
	ul.removeClass("header_subscribe");
    ul.addClass("l2");
    }
    
function setlev3() {
    var ul = $("#variableheader");
	ul.removeClass("l2");
    ul.addClass("l3");
    }
$(function(){
     var loaded = parseInt(localStorage.getItem('loaded'), 10),
	 loaded_numb = loaded?loaded+1:1;
     localStorage.setItem('loaded', loaded_numb);

/*     $('body').append('<p>This page was loaded by you '+loaded_numb+' times !</p>'); */
     
     if (loaded_numb > 0) {
     	$( window ).load(function() {
 			setlev2()
		});
     }

     if (loaded_numb > 18) {
     	$( window ).load(function() {
 			setlev3()
		});

      }
});

</script>


<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=244855092270533";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <div id="skip-link"><a href="#main-menu">Jump to Navigation</a></div>

<div id="page">

<div id="headercontainer" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>The Media Co-op</span></a></h2>
								  				    <h3 class="slogan">Local Independent News</h3>
				   				
   			</div>
   		</div>
		<div class="mc_headerright">
			<div class="mc_network">
				<div class="links">The network:  <span class="nat"><a href="http://www.mediacoop.ca">Media Co-op</a> &bull;</span> <span class="dom"><a href="http://www.dominionpaper.ca">The Dominion</a> &bull;</span> <span class="hmc"><a href="http://halifax.mediacoop.ca">Halifax</a> &bull;</span> <span class="vmc"><a href="http://vancouver.mediacoop.ca">Vancouver</a> &bull;</span> <span class="cmm"><a href="http://montreal.mediacoop.ca">Montreal</a> &bull;</span> <span class="tmc"><a href="http://toronto.mediacoop.ca">Toronto</a></span></div>
			</div>
			<div class="mc_navbox">
				<div class="mc_search">
					  						<div id="search-box"><form action="http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-cdM99s6KN5WlkYIXa-ZoSTDdEJiCItX433NYtnD6eBM" value="form-cdM99s6KN5WlkYIXa-ZoSTDdEJiCItX433NYtnD6eBM"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
					  				</div>
				<div class="mc_toplinks">

					 					   <div id="navigation"><div class="section clearfix">
			   
						 <h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links clearfix"><li class="menu-1700 first"><a href="http://www.mediacoop.ca/about" title="About the Media Co-op">About</a></li>
<li class="menu-6847"><a href="/contact" title="">Contact</a></li>
<li class="menu-117"><a href="http://www.mediacoop.ca/join" title="">Join/Donate</a></li>
<li class="menu-42040 last"><a href="/editorial-policy">Editorial Policy</a></li>
</ul>			   
						 			   
					   </div></div> <!-- /.section, /#navigation -->
					 				
				</div><!--end mc_toplinks-->
			</div>
		</div><!--end headerright-->
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div><!--end mc_header-->
</div><!--end headercontainer-->
   
<div id="mc_container">

   <div id="mc_body" class="twonav">
   		<div id="mc_content" class="nodepage">
   		
		   <div class="breadcrumb"><a href="/">Home</a></div>		   		           		      
		      
		   <div id="content-area">
			 

<div id="node-37018" class="node">

 
 

<div class="featurelink">      </div>

<div class="topshare"> 
	<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" class="fb">Share</a><a href="http://twitter.com/home?status=Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site: All those present the sacred fire and at the TMX Pipeline drill site were present in ceremony under the jurisdiction of Secwepemc Law and under the authority of Secwepemc Hereditary leadership, Elders Councils, Sacred Woman’s Fire Coucil, and the Secwepemc http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/37018" class="em">Email</a></div></div>

<div class="banner"><div class="bannerfront">story</div>Posted by <a href="/user/20251">David Gray-Donald</a> on October 16, 2020</div>
<div class="featured">Reviewed by Media Co-op editors. <span class="copyedit">copyedited</span><span class="factcheck">fact checked</span> <span class="topstory">editors' pick</span> [<a href="/editorialpolicy">?</a>]</div>

<h2 class="nodetitle">Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site</h2>

	<h3 class="subhead">All those present the sacred fire and at the TMX Pipeline drill site were present in ceremony under the jurisdiction of Secwepemc Law and under the authority of Secwepemc Hereditary leadership, Elders Councils, Sacred Woman’s Fire Coucil, and the Secwepemc</h3>

<p class="author"> by <span class="and"><a href="/author/we-secwepemc-virtual-unity-camp-stop-transmountain">We the Secwepemc: Virtual Unity Camp to stop Transmountain Pipeline</a></span></p>

<div id="story_images">
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_7.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_7.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_5.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_5.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_2.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_2.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="600"/></a><br /></div>
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_4.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_4.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="338"/></a><br /></div>
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_3.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_3.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="450"/></a><br /></div>
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/secwepemc_oct_15_2020_8.jpg" rel="lightshow[field_image][Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/secwepemc_oct_15_2020_8.jpg" alt="Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site" title="" width="450" height="338"/></a><br /></div>
      
<!--related nodes:-->

</div><!--//story_images-->

<div class="post_content">

<div dir="auto">
<div class="ecm0bbzt hv4rvrfc ihqw7lf3 dati1w0a" data-ad-comet-preview="message" data-ad-preview="message" id="jsc_c_z">
<div class="j83agx80 cbu4d94t ew0dbk1b irj2b8pg">
<div class="qzhwtbm6 knvmm38d">
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">October 15, 2020</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">&nbsp;</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Five members of the Secwepemc Nation Sacred Fire site were arrested today as TMX Pipeline corporation prepares to pull pipeline through the drill site under the Thompson River. Those arrested include our Secwepemc Hereditary Chief and Elder, his daughter, a former TMX pipeline engineer and two other Secwepemc women. </div>
<div dir="auto">&nbsp;</div>
<div dir="auto">All those present today at our sacred fire and at the TMX Pipeline drill site were present in ceremony under the jurisdiction of Secwepemc Law and under the authority of Secwepemc Hereditary leadership, Elders Councils, Sacred Woman&rsquo;s Fire Coucil, and the Secwepemc. </div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Among those arrested include Hereditary Chief Segwses, Loralie Dick, April Thomas, Billie Pierre, and ex-TMX engineer, Romilly Cavanaugh.</div>
<div dir="auto">&nbsp;</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Along with the direct action today,<a href="http://sqeq-petsin.ca/cease-and-desist-order-to-tmx/" rel="nofollow"> the Secwepemc delivered a Cease and Desist letter to TMX Pipeline corporation</a> for the second time. The Secwepemc people did so under the direction of the Elder&rsquo;s Council stating the land has never been ceded or surrendered and no consent has ever been given for the colonial government or the Trans Mountain Pipeline to enact the violent authority and jurisdiction they claim on Secwepemculecw. </div>
<div dir="auto">&nbsp;</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">We stand for clean water, wild salmon and for our future generations. Secwepemculecw wel me7 yews, well me7 yews. </div>
<div dir="auto">&nbsp;</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">For further details please contact:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Miranda Dick, Secwepemc Sacred Woman&rsquo;s Fire Council</div>
<div dir="auto">236-586-5182</div>
<div dir="auto">sacredwater78@gmail.com</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">403-999-9220</div>
</div>
</div>
</div>
</div>
</div>
<p>&nbsp;</p>

</div>


	

<br class="breaker" />

<div class="add_comment"><a href="#comment_jump">Add a comment</a></div>
<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" class="fb">Share</a><a href="http://twitter.com/home?status=Former TMX Pipeline Engineer and Secwepemc Hereditary Chief Arrested at TMX Thompson River Drill Site: All those present the sacred fire and at the TMX Pipeline drill site were present in ceremony under the jurisdiction of Secwepemc Law and under the authority of Secwepemc Hereditary leadership, Elders Councils, Sacred Woman’s Fire Coucil, and the Secwepemc http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/37018" class="em">Email</a></div>
<div class="socialmediafollow">
	<div class="sm_col" style="margin-right:30px;"></div>
	<div class="sm_col socialize">Socialize:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div></div>

<div class="membermessage">Want more grassroots coverage? <br /><a href="/join">Join the Media Co-op today</a>.</div>




<!--region node_bottom-->  
			<div id="node-bottom" class="region region-node_bottom">
			<div class="region region-node-bottom">
  <div id="block-creativecommons_lite-0" class="block block-creativecommons_lite first region-odd odd region-count-1 count-1">
  
  <div class="content">
    <p class="creativecommons">
<!--Creative Commons License-->
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/by.png" /></a>
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/nc.png" /></a>
<br /><!--/Creative Commons License-->
</p>  </div>

  </div><!-- /.block -->
<div id="block-block-36" class="block block-block region-even even region-count-2 count-2">
  
  <div class="content">
    
<div class="views_view view view-TopStory view-id-TopStory view-display-id-panel_pane_4 topstory-3 view-dom-id-1">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked active"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/secwepemc_oct_15_2020_7.jpg" alt="" title="" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" class="active">Former TMX Pipeline Engineer and Secwepemc Hereditary Chief...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/audio/grassroots-abortion-support-atlantic-canada/37017" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/trr_oct12-16_2020_abortion_support_services_atlantic_rect2.jpg" alt="" title="" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/grassroots-abortion-support-atlantic-canada/37017">Grassroots abortion support in Atlantic Canada</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 13</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/canadas-use-undrip-cover-implementing-white-paper/37014" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/truth_before_reconciliation_campaign_poster.jpg" alt="" title="" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/canadas-use-undrip-cover-implementing-white-paper/37014">Canada&#039;s use of UNDRIP as cover for implementing White...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 6</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/public-statement-blockader-tmx-construction-uncede/37013" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/red_deer_blockade_2.jpg" alt="" title="View of pipeline workers from the blockade" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/public-statement-blockader-tmx-construction-uncede/37013">Public Statement from blockader of TMX construction in...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 1</span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->

<br class="breaker" />  </div>

  </div><!-- /.block -->
<div id="block-block-35" class="block block-block last region-odd odd region-count-3 count-3">
      <h2 class="title">About the poster</h2>
  
  <div class="content">
    
<div class="user-col2">
Trusted by <strong>3</strong> other users.
<br />Has posted <strong>166</strong> times.
<br /><a href="/user/20251">View David Gray-Donald's profile  &raquo;</a>

<h4>Recent Posts:</h4>
<div class="recentposts">
</div>
</div>


<div class="posterinfo">

<a href="https://twitter.com/@DGrDon" class="twitter-follow-button" data-show-count="false">Follow @TOmediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<strong><a href="/user/20251">David Gray-Donald</a></strong> (David Gray-Donald)
<br />montreal and toronto<br />Member since <strong>September 2014</strong>


<br /><h4 class="about">About:</h4> </div>
<br class="breaker" />  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
		</div> 
	  
<!-- /#node_bottom -->

<div class="breaker"></div>

<div class="breaker"></div>

	<div class="links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F37018%23comment-form">Login</a> or <a href="/user/register?destination=node%2F37018%23comment-form">register</a> to post comments</span></li>
</ul></div>

<div class="wordcount">
	218 words</div>

          <a name="comment_jump"></a>
<br />
    
</div>		   </div>
   
		      
		      		
   		
   		</div><!--end mc_content-->
   		<div id="rightbars">
	   					   <div class="mc_showbox">
				   <div class="region region-showbox">
  <div id="block-block-33" class="block block-block first region-odd odd region-count-1 count-13">
  
  <div class="content">
    <div id="showbox-gfx">

<div class="regular"><a href='/join'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/subsust.png' alt='Join the media co-op today' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#support'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/support.png' alt='Things the Media Co-op does: Support' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#report'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/report.png' alt='Things the Media Co-op does: Report' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#network'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/network.png' alt='Things the Media Co-op does: Network' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#educate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/educate.png' alt='Things the Media Co-op does: Educate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#discover'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/discover.png' alt='Things the Media Co-op does: Discover' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#cooperate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/cooperate.png' alt='Things the Media Co-op does: Cooperate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#build'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/build.png' alt='Things the Media Co-op does: Build' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#amplify'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/amplify.png' alt='Things the Media Co-op does: Amplify' /></a></div>

</div>  </div>

  </div><!-- /.block -->
<div id="block-user-0" class="block block-user last region-even even region-count-2 count-14">
      <h2 class="title">User login</h2>
  
  <div class="content">
    <form action="http://mediacoop.ca/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018?destination=node%2F37018"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-xXLIxvl_FXijALXPBe1FpcnT01LPXA97yy3SSPI-29I" value="form-xXLIxvl_FXijALXPBe1FpcnT01LPXA97yy3SSPI-29I"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
			   </div>
	   		   	   		<div class="mc_bar_activity">
   	   			<div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-views-Dominion_feed-block_1" class="block block-views first region-odd even region-count-1 count-4">
      <h2 class="title">The Dominion</h2>
  
  <div class="content">
    <div class="views_view view view-Dominion-feed view-id-Dominion_feed view-display-id-block_1 dominionblock view-dom-id-2">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-october-8-mmiw-hearings-and-vigils-mass/36779">GROUNDWIRE OCTOBER 8 | MMIW HEARINGS AND VIGILS, MASS DEMONSTRATION AGAINST RACISM, MB CARBON TAX</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-october-9-2017/36613">GroundWire | October 9, 2017</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 8</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-march-27-2017/36480">GroundWire | March 27, 2017 | Ceremony and healing for Indigenous youth suicides, 5 days for homelessness, and west coast pipelines</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Mar 26</span>
  </span>
  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link"><a href="http://dominion.mediacoop.ca" rel="nofollow">More</a></div>
    </div>
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-views-roundtable_list-block_1" class="block block-views region-even odd region-count-2 count-5">
      <h2 class="title">Round Table Discussions</h2>
  
  <div class="content">
    <div class="views_view view view-roundtable-list view-id-roundtable_list view-display-id-block_1 view-dom-id-3">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/beyondstopharper">Beyond Stop Harper</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-views-decisions-block_1" class="block block-views region-odd even region-count-3 count-6">
      <h2 class="title">Decisions</h2>
  
  <div class="content">
    <div class="views_view view view-decisions view-id-decisions view-display-id-block_1 view-dom-id-4">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/budget2013">Participatory Budget 2013</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/specialissue2011">Special Issue 2011</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/budget2010">Participatory Budget 2010</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-block-10" class="block block-block last region-even odd region-count-4 count-7">
  
  <div class="content">
    <div style="margin:15px 0; text-align:center;"><script type="text/javaScript"><!--

imagesnat = new Array(1); // total num of lines

imagesnat[0] = "<a href='http://www.consciencecanada.ca/'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/con_can_feb_08.jpg' alt='Conscience_Canada' /></a>";

index = Math.floor(Math.random() * imagesnat.length);

document.write(imagesnat[index]);

//done

// --></script>

<div class="thisisanad">Advertisement</div>

</div>  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
			</div>
   			<div class="mc_bar_tools">
				<div class="region region-sidebar-second column sidebar"><div class="section">
  <div id="block-menu-menu-working-groups" class="block block-menu first region-odd even region-count-1 count-8">
      <h2 class="title">Groups</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://ottawa.mediacoop.ca" title="" id="dhtml_menu-39992-1">Ottawa</a></li>
<li class="leaf"><a href="http://www.mediacoop.ca/saskatchewan" title="" id="dhtml_menu-39993-1">Saskatchewan</a></li>
<li class="leaf last"><a href="http://sudbury.mediacoop.ca/" title="" id="dhtml_menu-39991-1">Sudbury</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-locale-0" class="block block-locale region-even odd region-count-2 count-9">
      <h2 class="title">Languages</h2>
  
  <div class="content">
    <ul><li class="en first active"><a href="/story/former-tmx-pipeline-engineer-and-secwepemc-heredit/37018" class="language-link active">English</a></li>
<li class="fr last"><a href="/fr/node/37018" class="language-link">Français</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-useful-informat" class="block block-menu region-odd even region-count-3 count-10">
      <h2 class="title">Useful Information</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/contributing" id="dhtml_menu-42075-1">Contribute</a></li>
<li class="leaf"><a href="/photography-basics" id="dhtml_menu-42074-1">Photo Basics</a></li>
<li class="leaf last"><a href="/writersguide" id="dhtml_menu-42073-1">Writer&#039;s Guide</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-main-nav" class="block block-menu region-even odd region-count-4 count-11">
      <h2 class="title">browse</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/events" title="" id="dhtml_menu-143-1">Events</a></li>
<li class="leaf"><a href="/stories" title="" id="dhtml_menu-141-1">Stories</a></li>
<li class="leaf"><a href="/audio" title="" id="dhtml_menu-162-1">Audio</a></li>
<li class="leaf"><a href="/video" title="" id="dhtml_menu-163-1">Video</a></li>
<li class="leaf"><a href="/blog" title="" id="dhtml_menu-167-1">Blogs</a></li>
<li class="leaf"><a href="/people" title="" id="dhtml_menu-185-1">People</a></li>
<li class="leaf last"><a href="/photos" title="" id="dhtml_menu-142-1">Photos</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-block-1" class="block block-block last region-odd even region-count-5 count-12">
  
  <div class="content">
    <p><a href="/publish" class="publishbutton"></a></p>
  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
   			</div>
   			
   			
   		</div><!--end rightbars-->

   </div><!--end mc_body-->

<br class="breaker" />


   <div id="mc_footer">

                  <div id="footer-message">A project of the <a href="http://www.dominionpaper.ca">Dominion News Cooperative</a>  Site design by <a href="http://www.fairtrademedia.com">Fair Trade Media</a>, hosting by <a href="http://resist.ca">Resist.ca</a>.</div>
        
              
      
   </div><!--end mc_footer-->



<!--
<div id="persistentheader" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>The Media Co-op</span></a></h2>
				   			</div>
   		</div>
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div>
</div>
-->  



</div><!--end mc_container-->
</div><!--end page-->
<div style="display:none;"><a href="https://plus.google.com/105966182485276013337" rel="publisher">Google+</a></div>

        <div id="slidebox">
            <a href="/join?quicktabs_2=1"><img src="http://www.mediacoop.ca/sites/mediacoop.ca/themes/mcbase/images/dom-issues.png" class="domissues" /></a>   
            <a href="/join?quicktabs_2=1">Subscribe to the Dominion</a> <span class="domprice">$25/year</span>
            <p>The Media Co-op's flagship publication features in-depth reporting, original art, and the best grassroots news from across Canada and beyond. <a href="/join?quicktabs_2=1">Sign up now!</a></p> 
        </div>
  
  
  


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1728332-5");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- g+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
$(function() {
	$(window).scroll(function(){
		/* when reaching the element with id "startslider" we want to show the slidebox. Let's get the distance from the top to the element */
		var distanceTop = $('#startslider').offset().top - $(window).height() - 500;
		
		if  ($(window).scrollTop() > distanceTop)
			$('#slidebox').animate({'right':'0px'},300);
		else 
			$('#slidebox').stop(true).animate({'right':'-430px'},100);	
	});
	
	/* remove the slidebox when clicking the cross */
	$('#slidebox .close').bind('click',function(){
		$(this).parent().remove();
	});
});
</script>

</body>
</html>
