<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>OPINION | Stopping refugees from renewing travel documents amounts to discrimination | The Media Co-op</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/mediacoop.ca/files2/mc/mcbase_favicon.ico" type="image/x-icon" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/files2/mc/css/css_8017e74e334486aa8ba2c3042aafe501.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/mediacoop.ca/files2/mc/css/css_3ed57af3d03ef50c4823086036459b7f.css" />
<!--[if IE]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie.css?V" />
<![endif]-->
<!--[if lte IE 6]>
<link type="text/css" rel="stylesheet" media="all" href="/sites/mediacoop.ca/themes/mcbase/css/ie6.css?V" />
<![endif]-->
  <script type="text/javascript" src="/sites/mediacoop.ca/files2/mc/js/js_ff50bd104915f75a707c957eaa1c2346.jsmin.js"></script>
<script type="text/javascript" src="/sites/mediacoop.ca/modules/views_charts/views_charts.js?V"></script>
<script type="text/javascript">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</script>
    	<meta property="og:image" content="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/sites/mediacoop.ca/files2/mc/passport-canada-travel-vacation-80875_1_0.jpg" />
    <meta property="og:title" content="OPINION | Stopping refugees from renewing travel documents amounts to discrimination" />
  <meta property="og:description" content="Why is Passports Canada creating a two-tier system when it comes to renewing passports?" />
  <meta property="og:type" content="website" />
  
	 <script type='text/javascript'>
	 var googletag = googletag || {};
	 googletag.cmd = googletag.cmd || [];
	 (function() {
	 var gads = document.createElement('script');
	 gads.async = true;
	 gads.type = 'text/javascript';
	 var useSSL = 'https:' == document.location.protocol;
	 gads.src = (useSSL ? 'https:' : 'http:') + 
	 '//www.googletagservices.com/tag/js/gpt.js';
	 var node = document.getElementsByTagName('script')[0];
	 node.parentNode.insertBefore(gads, node);
	 })();
	 </script>
	 
	 <script type='text/javascript'>
	 googletag.cmd.push(function() {
	 googletag.defineSlot('/48868637/HMC-Inline-160x600', [160, 600], 'div-gpt-ad-1410360569440-0').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Inline-468x60', [468, 60], 'div-gpt-ad-1410360569440-1').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-Sidebar-160x600', [[160, 600], [240, 400]], 'div-gpt-ad-1410360569440-2').addService(googletag.pubads());
	 googletag.defineSlot('/48868637/HMC-TopBig-336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1410360569440-3').addService(googletag.pubads());
	 googletag.pubads().enableSingleRequest();
	 googletag.enableServices();
	 });
	 </script>

  
</head>
<body class="page not-front not-logged-in node-type-story i18n-en page-story-opinion-stopping-refugees-renewing-travel-document-37084 section-story two-sidebars page-panels">


<script type="text/javascript">

	   function setRandom2() {
		   var ul2 = $("#showbox-gfx");
		   var items2 = ul2.find("div");
		   var number = items2.length;
		   var random = Math.floor((Math.random() * number));
		   items2.removeClass("special");
		   items2.eq(random).addClass("special");
	   }
	   
	   $( window ).load(function() {
		 setRandom2()
	   });
	   
	   
	   setInterval(function () {
		   setRandomClass();
	   }, 15000);//number of milliseconds (2000 = 2 seconds)
	   
	   function setRandomClass() {
		   var ul = $("#showbox-gfx");
		   var items = ul.find("div");
		   var number = items.length;
		   var random = Math.floor((Math.random() * number));
		   items.removeClass("special");
		   items.eq(random).addClass("special").slideDown('slow');
	   }

</script>

<script type="text/javascript">

function setlev2() {
    var ul = $("#variableheader");
	ul.removeClass("header_subscribe");
    ul.addClass("l2");
    }
    
function setlev3() {
    var ul = $("#variableheader");
	ul.removeClass("l2");
    ul.addClass("l3");
    }
$(function(){
     var loaded = parseInt(localStorage.getItem('loaded'), 10),
	 loaded_numb = loaded?loaded+1:1;
     localStorage.setItem('loaded', loaded_numb);

/*     $('body').append('<p>This page was loaded by you '+loaded_numb+' times !</p>'); */
     
     if (loaded_numb > 0) {
     	$( window ).load(function() {
 			setlev2()
		});
     }

     if (loaded_numb > 18) {
     	$( window ).load(function() {
 			setlev3()
		});

      }
});

</script>


<div id="fb-root"></div>
<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=244855092270533";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <div id="skip-link"><a href="#main-menu">Jump to Navigation</a></div>

<div id="page">

<div id="headercontainer" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>The Media Co-op</span></a></h2>
								  				    <h3 class="slogan">Local Independent News</h3>
				   				
   			</div>
   		</div>
		<div class="mc_headerright">
			<div class="mc_network">
				<div class="links">The network:  <span class="nat"><a href="http://www.mediacoop.ca">Media Co-op</a> &bull;</span> <span class="dom"><a href="http://www.dominionpaper.ca">The Dominion</a> &bull;</span> <span class="hmc"><a href="http://halifax.mediacoop.ca">Halifax</a> &bull;</span> <span class="vmc"><a href="http://vancouver.mediacoop.ca">Vancouver</a> &bull;</span> <span class="cmm"><a href="http://montreal.mediacoop.ca">Montreal</a> &bull;</span> <span class="tmc"><a href="http://toronto.mediacoop.ca">Toronto</a></span></div>
			</div>
			<div class="mc_navbox">
				<div class="mc_search">
					  						<div id="search-box"><form action="http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit-1" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-g1uNrCXUv8yml83qOi31vSa3qM24uf9N70aIyHnR5Lg" value="form-g1uNrCXUv8yml83qOi31vSa3qM24uf9N70aIyHnR5Lg"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
					  				</div>
				<div class="mc_toplinks">

					 					   <div id="navigation"><div class="section clearfix">
			   
						 <h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links clearfix"><li class="menu-1700 first"><a href="http://www.mediacoop.ca/about" title="About the Media Co-op">About</a></li>
<li class="menu-6847"><a href="/contact" title="">Contact</a></li>
<li class="menu-117"><a href="http://www.mediacoop.ca/join" title="">Join/Donate</a></li>
<li class="menu-42040 last"><a href="/editorial-policy">Editorial Policy</a></li>
</ul>			   
						 			   
					   </div></div> <!-- /.section, /#navigation -->
					 				
				</div><!--end mc_toplinks-->
			</div>
		</div><!--end headerright-->
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div><!--end mc_header-->
</div><!--end headercontainer-->
   
<div id="mc_container">

   <div id="mc_body" class="twonav">
   		<div id="mc_content" class="nodepage">
   		
		   <div class="breadcrumb"><a href="/">Home</a></div>		   		           		      
		      
		   <div id="content-area">
			 

<div id="node-37084" class="node">

 
 

<div class="featurelink">      </div>

<div class="topshare"> 
	<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084" class="fb">Share</a><a href="http://twitter.com/home?status=OPINION | Stopping refugees from renewing travel documents amounts to discrimination: Why is Passports Canada creating a two-tier system when it comes to renewing passports? http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/37084" class="em">Email</a></div></div>

<div class="banner"><div class="bannerfront">story</div>Posted by <a href="/user/19058">Fernando Arce</a> on February 11, 2021</div>
<div class="featured ce-on">Reviewed by Media Co-op editors. <span class="copyedit">copyedited</span><span class="factcheck">fact checked</span>  [<a href="/editorialpolicy">?</a>]</div>

<h2 class="nodetitle">OPINION | Stopping refugees from renewing travel documents amounts to discrimination</h2>

	<h3 class="subhead">Why is Passports Canada creating a two-tier system when it comes to renewing passports?</h3>

<p class="author"> by <span class="and"><a href="/author/ray-mwareya">Ray Mwareya</a></span></p>

<div id="story_images">
          <div class="st_image"><a href="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/bigimg/passport-canada-travel-vacation-80875_1_0.jpg" rel="lightshow[field_image][Photo of Canadian passport]" class="imagefield imagefield-lightbox2 imagefield-lightbox2-page450 imagefield-field_image imagecache imagecache-field_image imagecache-page450 imagecache-field_image-page450"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/page450/passport-canada-travel-vacation-80875_1_0.jpg" alt="Photo of Canadian passport" title="Photo of Canadian passport" width="450" height="253"/></a><br />Photo of Canadian passport</div>
      
<!--related nodes:-->

</div><!--//story_images-->

<div class="post_content">

<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{26aa3b48-7c1a-41c3-9d1f-01f7073f4572}{245}" paraid="591749748" lang="EN-US">At the breakout of the COVID-19 pandemic, Passport Canada suspended its services. Physical interactions, it was feared, were fueling infections. Canadians could consequently only obtain passports for urgent reasons. This was perfectly reasonable.&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{26aa3b48-7c1a-41c3-9d1f-01f7073f4572}{254}" paraid="932277637" lang="EN-US">In July, Passport Canada resumed the processing of passports &ndash; but with a caveat. Everyone could get a new passport or renew their old one except former refugees: those who&rsquo;d been granted protection in Canada and are currently waiting to become citizens.&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{8}" paraid="1199631722" lang="EN-US">&ldquo;You can only get travel document services in Canada if you have a valid reason to travel urgently,&rdquo; according to the&nbsp;<a class="Hyperlink SCXW136015383 BCX8" href="https://www.canada.ca/en/immigration-refugees-citizenship/services/coronavirus-covid19/passport.html#travel-document" rel="noreferrer noopener" target="_blank" rel="nofollow">Passports Canada website.</a>&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{19}" paraid="1838085482" lang="EN-US">This is unfair and discriminatory.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{28}" paraid="75155755" lang="EN-US">My view is this creates two classes of Canadian residents: those who are citizens and allowed to take a holiday or work trip abroad, and those who are restricted from traveling out of Canada for a while.&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{37}" paraid="1073143071" lang="EN-US">I&rsquo;m a former refugee in Canada and now a permanent resident. I feel harshly impacted by this. In the absence of our national passports (which the Canadian government keeps in line with refugee processing rules), we depend on the blue UN 1954 Convention Refugee Travel Document issued/ renewed by Passport Canada to travel overseas whether for work, holiday, or humanitarian purposes.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{46}" paraid="665800222" lang="EN-US">In December, I returned from a trip abroad and realized that my refugee travel document, which, again, is valid for only two years, is expiring this July. If by then we are still restricted from renewing our travel documents, I&rsquo;m likely to miss overseas trips for marriage or work (and thus earnings).&nbsp;</p>
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{46}" paraid="665800222" lang="EN-US">Of course, I must acknowledge the risks of travelling right now, particularly as new variants of COVID begin circulating. For this reason, it&#39;s a good thing that the federal government will enforce a more rigorous hotel quarantine arrangement than in the past, where travellers were simply allowed to go home and it was assumed they will obey the order to self-isolate.</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{55}" paraid="1985955879" lang="EN-US">As a writer, you must know reporting gigs abroad are a crucial source of earnings because the local media market in Canada is tiny compared to that of the USA or Europe. Additionally, our local media is institutionally problematic when it comes to onboarding new players, especially&nbsp;<a class="Hyperlink SCXW136015383 BCX8" href="https://newcanadianmedia.ca/a-newcomers-take-on-canadian-media/" rel="noreferrer noopener" target="_blank" rel="nofollow">non-white name-sounding-writers of colour</a>.&nbsp;</p>
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{55}" paraid="1985955879" lang="EN-US">So far, I haven&#39;t noticed significant financial support from the Canadian government for freelance journalists who need to travel abroad. <a href="https://www.theglobeandmail.com/politics/article-media-sector-gets-595-million-package-in-ottawas-fiscal-update/" rel="nofollow">The $595 million</a> that the Feds promised in 2020 is geared towards domestic media companies and thus towards domestic coverage. My view is that a big chunk of money will go to big legacy media anyway. Simply put, us freelancers will have to continue self-funding our work and often necessary travels.&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{68}" paraid="813034425" lang="EN-US">Yes, vaccines are being rolled out. However, no one knows definitely when this pandemic will subside. Therefore, for us freelance journalists in Canada who are domestically unemployed, venturing abroad for reporter trips is critical to keep us rooted in the profession.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{77}" paraid="1036430383" lang="EN-US">Further, I feel demoralized when I do a small contrast.&nbsp; Canada citizen passport-holders, especially the so-called &rsquo;snowbirds&rsquo; and&nbsp;<a class="Hyperlink SCXW136015383 BCX8" href="https://www.ctvnews.ca/politics/growing-list-of-canadian-politicians-caught-travelling-abroad-despite-pandemic-1.5251039" rel="noreferrer noopener" target="_blank" rel="nofollow">our outed ministers</a>, can vacation in the Caribbean and dodge the winter. Yet we, holders of expiring refugee travel documents, won&rsquo;t be allowed the same privilege this time when our documents expire.&nbsp;&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{90}" paraid="557769217" lang="EN-US"><strong>No-fly lists&nbsp;</strong></p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{99}" paraid="1316944514" lang="EN-US">Even before this restriction, the very human act of traveling in and out of Canada as a person of&nbsp;colour&nbsp;was already littered with systemic hindrances.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{108}" paraid="1573157880" lang="EN-US">For instance, according to&nbsp;Khadija&nbsp;Cajee, co-founder of the movement&nbsp;<a class="Hyperlink SCXW136015383 BCX8" href="https://noflylistkids.ca/en/home/" rel="noreferrer noopener" target="_blank" rel="nofollow">No Fly List Kids</a>, up to 100,000 Canadians are affected by false-positive screenings under Canada&rsquo;s Passenger Protect Program and routinely banned from taking flights. This is based on a list officially known as the Secure Air Travel Act List (SATAL).&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{123}" paraid="691810562" lang="EN-US">The goal of&nbsp;No Fly&nbsp;List Kids is for people who are falsely flagged on this list (adults and children) to have the means to have themselves removed. Canadian human rights lawyer Faisal Bhabha calls the list, &ldquo;analogous to carding in the National Security context.&rdquo;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{132}" paraid="725863029" lang="EN-US">The list is also under fire from families of&nbsp;colour&nbsp;who say they have been wrongly flagged in the database because their names or surnames match or resemble those of credible security threats.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{141}" paraid="1704868080" lang="EN-US">A digitalized list built to block would-be terrorists from boarding a plane is very good, but mistakes can bring unpleasant consequences to innocent travelers of&nbsp;colour.&nbsp; As Khadija says: &ldquo;Canadians with Arab or Arab-sounding names are disproportionately captured on this list. People from non-racialized backgrounds or uber privileged backgrounds can often go their whole lives without feeling this impact.&rdquo;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{150}" paraid="2017406765" lang="EN-US"><strong>I&rsquo;m still thankful&nbsp;</strong></p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{159}" paraid="1453215766" lang="EN-US">I am aware that my predicament as a protected person inside Canada unable to renew their travel document is less dire compared to other refugees who are stuck abroad in overcrowded refugee camps.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{168}" paraid="1057971128" lang="EN-US">Still, if Passport Canada can resume processing passports for millions of Canadian citizens again, as a matter of equality, surely the same should be extended to us, permanent resident and former refugees, just like in the past. We live here and we pay our taxes here. We also need the right to be able to travel freely abroad for holiday or work. Not being able to renew our travel documents could devastate our careers and personal lives.&nbsp;&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{177}" paraid="1891460297" lang="EN-US">Being frozen out of renewing travel documents sends out an impression that a certain class of people &ndash; in this case, refugees and former refugees &ndash; don&rsquo;t matter.&nbsp;&nbsp;</p>
</div>
<div class="OutlineElement Ltr  BCX8 SCXW136015383">
<p class="Paragraph SCXW136015383 BCX8" lang="EN-US" paraeid="{8eb164d1-f106-4f8d-ab98-6036ad90e98b}{186}" paraid="663322593" lang="EN-US"><em>About the author: Ray&nbsp;Mwareya&nbsp;is a former refugee and freelance journalist in Ottawa.&nbsp;</em></p>
</div>
</div>
<p>&nbsp;</p>

</div>


	
	<div id="startslider"></div>

<br class="breaker" />

<div class="add_comment"><a href="#comment_jump">Add a comment</a></div>
<div class="sharer"><a href="http://www.facebook.com/sharer/sharer.php?u=http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084" class="fb">Share</a><a href="http://twitter.com/home?status=OPINION | Stopping refugees from renewing travel documents amounts to discrimination: Why is Passports Canada creating a two-tier system when it comes to renewing passports? http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084" title="Post to twitter!" class="tw">Tweet</a><a href="/forward?path=node/37084" class="em">Email</a></div>
<div class="socialmediafollow">
	<div class="sm_col" style="margin-right:30px;"></div>
	<div class="sm_col socialize">Socialize:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div></div>

<div class="membermessage">Want more grassroots coverage? <br /><a href="/join">Join the Media Co-op today</a>.</div>

<div class="topics">Topics: <span class="and"><a href="/topic/migration">Migration</a></span></div><div class="topics tags">Tags: <span class="and"><a href="/tag/immigration">Immigration</a></span><span class="and"><a href="/tag/passports-canada">Passports Canada</a></span><span class="and"><a href="/tag/travelling">Travelling</a></span></div>


<!--region node_bottom-->  
			<div id="node-bottom" class="region region-node_bottom">
			<div class="region region-node-bottom">
  <div id="block-creativecommons_lite-0" class="block block-creativecommons_lite first region-odd odd region-count-1 count-1">
  
  <div class="content">
    <p class="creativecommons">
<!--Creative Commons License-->
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/by.png" /></a>
<a href="http://creativecommons.org/licenses/by-nc/2.5/ca/" rel="license" title="Attribution Non-commercial"><img alt="Creative Commons license icon" src="/sites/mediacoop.ca/modules/creativecommons_lite/images/deed_icons/nc.png" /></a>
<br /><!--/Creative Commons License-->
</p>  </div>

  </div><!-- /.block -->
<div id="block-block-36" class="block block-block region-even even region-count-2 count-2">
  
  <div class="content">
    
<div class="views_view view view-TopStory view-id-TopStory view-display-id-panel_pane_4 topstory-3 view-dom-id-1">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/audio/demanding-covid-strategy-would-suppress-virus/37085" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/trr_feb15-19_2021_suppress_the_virus_rect.jpg" alt="" title="" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/demanding-covid-strategy-would-suppress-virus/37085">Demanding a COVID strategy that would suppress the virus</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Feb 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/excited-delirium-copaganda-bullshit-get-killer-cop/37082" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/dsm-5_dsm-iv-tr.jpg" alt="" title="DSM-5 (Diagnostic and Statistical Manual of Mental Disorders - 5) and DSM-IV-TR / F.RdeC / Wikimedia" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/excited-delirium-copaganda-bullshit-get-killer-cop/37082">Excited Delirium Is Copaganda Bullshit to Let Killer Cops...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Feb 9</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/fight-over-agriculture-india-and-how-punjabis-cana/37070" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/6.1.jpg" alt="" title="Protestors listening to speeches by farm leaders at Singhu" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/fight-over-agriculture-india-and-how-punjabis-cana/37070">The fight over agriculture in India, and how Punjabis in...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Feb 1</span>
  </span>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field-field-image-fid">
                <div class="field-content"><a href="/story/canadian-us-cannabis-corporations-threaten-colombi/37068" class="imagecache imagecache-172wide imagecache-linked imagecache-172wide_linked"><img src="http://mediacoop.ca/sites/mediacoop.ca/files2/mc/imagecache/172wide/mercedes_tunubala_alcaldesa.jpg" alt="" title="Mama Mercedes Tunubalá, Misak mayor of Silvia. Photo by aniel Egas Ceron" width="172" height="114" class="imagecache imagecache-172wide"/></a></div>
  </div>
  
  <span class="views-field-title">
                <span class="field-content"><a href="/story/canadian-us-cannabis-corporations-threaten-colombi/37068">Canadian, US cannabis corporations threaten Colombia&#039;s...</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Jan 29</span>
  </span>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->

<br class="breaker" />  </div>

  </div><!-- /.block -->
<div id="block-block-35" class="block block-block last region-odd odd region-count-3 count-3">
      <h2 class="title">About the poster</h2>
  
  <div class="content">
    
<div class="user-col2">
Trusted by <strong>0</strong> other users.
<br />Has posted <strong>17</strong> times.
<br /><a href="/user/19058">View Fernando Arce's profile  &raquo;</a>

<h4>Recent Posts:</h4>
<div class="recentposts">
</div>
</div>


<div class="posterinfo">
<div class="userpicture"><a href="/user/19058"><img src="/sites/mediacoop.ca/files2/mc/pictures/picture-19058.jpg" alt="picture of Fernando Arce" /></a></div>

<a href="https://twitter.com/@ferjourno" class="twitter-follow-button" data-show-count="false">Follow @TOmediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<br />
<strong><a href="/user/19058">Fernando Arce</a></strong> (Fernando Arce)
<br />Etobicoke,Ontario<br />Member since <strong>May 2014</strong>


<br /><h4 class="about">About:</h4> Fernando Arce is a freelance multimedia journalist based in Toronto and writes strictly from an anti-imperialist, anti-colonial stance. His work is devoted to amplifying the voices of the grassroots and working classes as well as those of Indigenous Peoples resisting colonialism around the world. He has a BA in Political Science from York University and an MA in Journalism from Western University.</div>
<br class="breaker" />  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
		</div> 
	  
<!-- /#node_bottom -->

<div class="breaker"></div>

<div class="breaker"></div>

	<div class="links"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node%2F37084%23comment-form">Login</a> or <a href="/user/register?destination=node%2F37084%23comment-form">register</a> to post comments</span></li>
</ul></div>

<div class="wordcount">
	876 words</div>

          <a name="comment_jump"></a>
<br />
    
</div>		   </div>
   
		      
		      		
   		
   		</div><!--end mc_content-->
   		<div id="rightbars">
	   					   <div class="mc_showbox">
				   <div class="region region-showbox">
  <div id="block-block-33" class="block block-block first region-odd odd region-count-1 count-13">
  
  <div class="content">
    <div id="showbox-gfx">

<div class="regular"><a href='/join'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/subsust.png' alt='Join the media co-op today' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#support'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/support.png' alt='Things the Media Co-op does: Support' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#report'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/report.png' alt='Things the Media Co-op does: Report' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#network'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/network.png' alt='Things the Media Co-op does: Network' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#educate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/educate.png' alt='Things the Media Co-op does: Educate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#discover'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/discover.png' alt='Things the Media Co-op does: Discover' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#cooperate'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/cooperate.png' alt='Things the Media Co-op does: Cooperate' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#build'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/build.png' alt='Things the Media Co-op does: Build' /></a></div>

<div class="regular"><a href='http://www.mediacoop.ca/about/what#amplify'><img src='http://s3.amazonaws.com/mediacoop.ca.themes/ads/verbs/amplify.png' alt='Things the Media Co-op does: Amplify' /></a></div>

</div>  </div>

  </div><!-- /.block -->
<div id="block-user-0" class="block block-user last region-even even region-count-2 count-14">
      <h2 class="title">User login</h2>
  
  <div class="content">
    <form action="http://mediacoop.ca/story/opinion-stopping-refugees-renewing-travel-document/37084?destination=node%2F37084"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Username: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  class="form-text required" />
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  class="form-submit" />
<div class="item-list"><ul><li class="first"><a href="/user/register" title="Create a new user account.">Create new account</a></li>
<li class="last"><a href="/user/password" title="Request new password via e-mail.">Request new password</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-PDajeCyrOB3X2TSyj2K31KKqypiiDASdenkp4hlV6xs" value="form-PDajeCyrOB3X2TSyj2K31KKqypiiDASdenkp4hlV6xs"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
  </div>

  </div><!-- /.block -->
</div><!-- /.region -->
			   </div>
	   		   	   		<div class="mc_bar_activity">
   	   			<div class="region region-sidebar-first column sidebar"><div class="section">
  <div id="block-views-Dominion_feed-block_1" class="block block-views first region-odd even region-count-1 count-4">
      <h2 class="title">The Dominion</h2>
  
  <div class="content">
    <div class="views_view view view-Dominion-feed view-id-Dominion_feed view-display-id-block_1 dominionblock view-dom-id-2">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-october-8-mmiw-hearings-and-vigils-mass/36779">GROUNDWIRE OCTOBER 8 | MMIW HEARINGS AND VIGILS, MASS DEMONSTRATION AGAINST RACISM, MB CARBON TAX</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 16</span>
  </span>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-october-9-2017/36613">GroundWire | October 9, 2017</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Oct 8</span>
  </span>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <span class="views-field-title">
                <span class="field-content"><a href="/audio/groundwire-march-27-2017/36480">GroundWire | March 27, 2017 | Ceremony and healing for Indigenous youth suicides, 5 days for homelessness, and west coast pipelines</a></span>
  </span>
  
  <span class="views-field-created">
                <span class="field-content">Mar 26</span>
  </span>
  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="more-link"><a href="http://dominion.mediacoop.ca" rel="nofollow">More</a></div>
    </div>
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-views-roundtable_list-block_1" class="block block-views region-even odd region-count-2 count-5">
      <h2 class="title">Round Table Discussions</h2>
  
  <div class="content">
    <div class="views_view view view-roundtable-list view-id-roundtable_list view-display-id-block_1 view-dom-id-3">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/beyondstopharper">Beyond Stop Harper</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-views-decisions-block_1" class="block block-views region-odd even region-count-3 count-6">
      <h2 class="title">Decisions</h2>
  
  <div class="content">
    <div class="views_view view view-decisions view-id-decisions view-display-id-block_1 view-dom-id-4">
  
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/budget2013">Participatory Budget 2013</a></span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/specialissue2011">Special Issue 2011</a></span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field-title">
                <span class="field-content"><a href="/decision/budget2010">Participatory Budget 2010</a></span>
  </div>
  </div>
    </div>
  
  
  
  
  
  
</div><!-- /.view -->
  </div>

  </div><!-- /.block -->
<div id="block-block-10" class="block block-block last region-even odd region-count-4 count-7">
  
  <div class="content">
    <div style="margin:15px 0; text-align:center;"><script type="text/javaScript"><!--

imagesnat = new Array(1); // total num of lines

imagesnat[0] = "<a href='http://www.consciencecanada.ca/'><img src='http://www.mediacoop.ca/sites/mediacoop.ca/files2/mc/con_can_feb_08.jpg' alt='Conscience_Canada' /></a>";

index = Math.floor(Math.random() * imagesnat.length);

document.write(imagesnat[index]);

//done

// --></script>

<div class="thisisanad">Advertisement</div>

</div>  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
			</div>
   			<div class="mc_bar_tools">
				<div class="region region-sidebar-second column sidebar"><div class="section">
  <div id="block-menu-menu-working-groups" class="block block-menu first region-odd even region-count-1 count-8">
      <h2 class="title">Groups</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="http://ottawa.mediacoop.ca" title="" id="dhtml_menu-39992-1">Ottawa</a></li>
<li class="leaf"><a href="http://www.mediacoop.ca/saskatchewan" title="" id="dhtml_menu-39993-1">Saskatchewan</a></li>
<li class="leaf last"><a href="http://sudbury.mediacoop.ca/" title="" id="dhtml_menu-39991-1">Sudbury</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-locale-0" class="block block-locale region-even odd region-count-2 count-9">
      <h2 class="title">Languages</h2>
  
  <div class="content">
    <ul><li class="en first active"><a href="/story/opinion-stopping-refugees-renewing-travel-document/37084" class="language-link active">English</a></li>
<li class="fr last"><a href="/fr/node/37084" class="language-link">Français</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-useful-informat" class="block block-menu region-odd even region-count-3 count-10">
      <h2 class="title">Useful Information</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/contributing" id="dhtml_menu-42075-1">Contribute</a></li>
<li class="leaf"><a href="/photography-basics" id="dhtml_menu-42074-1">Photo Basics</a></li>
<li class="leaf last"><a href="/writersguide" id="dhtml_menu-42073-1">Writer&#039;s Guide</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-menu-menu-main-nav" class="block block-menu region-even odd region-count-4 count-11">
      <h2 class="title">browse</h2>
  
  <div class="content">
    <ul class="menu"><li class="leaf first"><a href="/events" title="" id="dhtml_menu-143-1">Events</a></li>
<li class="leaf"><a href="/stories" title="" id="dhtml_menu-141-1">Stories</a></li>
<li class="leaf"><a href="/audio" title="" id="dhtml_menu-162-1">Audio</a></li>
<li class="leaf"><a href="/video" title="" id="dhtml_menu-163-1">Video</a></li>
<li class="leaf"><a href="/blog" title="" id="dhtml_menu-167-1">Blogs</a></li>
<li class="leaf"><a href="/people" title="" id="dhtml_menu-185-1">People</a></li>
<li class="leaf last"><a href="/photos" title="" id="dhtml_menu-142-1">Photos</a></li>
</ul>  </div>

  </div><!-- /.block -->
<div id="block-block-1" class="block block-block last region-odd even region-count-5 count-12">
  
  <div class="content">
    <p><a href="/publish" class="publishbutton"></a></p>
  </div>

  </div><!-- /.block -->
</div></div><!-- /.section, /.region -->
   			</div>
   			
   			
   		</div><!--end rightbars-->

   </div><!--end mc_body-->

<br class="breaker" />


   <div id="mc_footer">

                  <div id="footer-message">A project of the <a href="http://www.dominionpaper.ca">Dominion News Cooperative</a>  Site design by <a href="http://www.fairtrademedia.com">Fair Trade Media</a>, hosting by <a href="http://resist.ca">Resist.ca</a>.</div>
        
              
      
   </div><!--end mc_footer-->



<!--
<div id="persistentheader" class="default">
   <div id="mc_header">
   		<div class="mc_sitetitle">
	   		<div class="mc_logo"><a href="/"><span class="linktext">The Media Co-op</span></a></div>
   			<div class="mc_name">
									<h2 class="sitename"><a href="/" title="Home" rel="home"><span>The Media Co-op</span></a></h2>
				   			</div>
   		</div>
		<div id="variableheader" class="header_subscribe">
			<div class="lev1-social">
				<div class="sm_col socialize">More independent news:</div> <div class="sm_col"><div class="fb-like" data-href="http://www.facebook.com/mediacoop" data-send="false" data-layout="button_count" data-width="450" data-show-faces="true"></div></div><div class="sm_col natltwitter"><a href="https://twitter.com/mediacoop" class="twitter-follow-button" data-show-count="false">Follow @mediacoop</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="sm_col"><div class="g-follow" data-annotation="none" data-height="20" data-href="//plus.google.com/105966182485276013337" data-rel="publisher"></div></div>			</div>
			<div class="lev2-newsletter">
				Do you want free independent news delivered weekly? <a href="/newsletter" class="sign-on">sign up now</a>
			</div>
			<div class="lev3-give">
				Can you support independent journalists with $5? <a href="/join?quicktabs_2=2&amount=5" class="sign-on">donate today!</a>  
			</div>
		</div>
   </div>
</div>
-->  



</div><!--end mc_container-->
</div><!--end page-->
<div style="display:none;"><a href="https://plus.google.com/105966182485276013337" rel="publisher">Google+</a></div>

        <div id="slidebox">
            <a href="/join?quicktabs_2=1"><img src="http://www.mediacoop.ca/sites/mediacoop.ca/themes/mcbase/images/dom-issues.png" class="domissues" /></a>   
            <a href="/join?quicktabs_2=1">Subscribe to the Dominion</a> <span class="domprice">$25/year</span>
            <p>The Media Co-op's flagship publication features in-depth reporting, original art, and the best grassroots news from across Canada and beyond. <a href="/join?quicktabs_2=1">Sign up now!</a></p> 
        </div>
  
  
  


<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1728332-5");
pageTracker._trackPageview();
} catch(err) {}</script>


<!-- g+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
$(function() {
	$(window).scroll(function(){
		/* when reaching the element with id "startslider" we want to show the slidebox. Let's get the distance from the top to the element */
		var distanceTop = $('#startslider').offset().top - $(window).height() - 500;
		
		if  ($(window).scrollTop() > distanceTop)
			$('#slidebox').animate({'right':'0px'},300);
		else 
			$('#slidebox').stop(true).animate({'right':'-430px'},100);	
	});
	
	/* remove the slidebox when clicking the cross */
	$('#slidebox .close').bind('click',function(){
		$(this).parent().remove();
	});
});
</script>

</body>
</html>
